Recent content by Scott Jacobs

  1. S

    380.65_2 randomly creating "Connected, but no internet" issues across several devices

    I am seeing the same issue - AC68U here - one thing I noticed was that while I was experiencing this problem - transfer of files that I had started to Amazon Web continued to run without any issues...so perhaps this is more of a DNS or session initiation issue? I have reverted back to 380.64_2...
  2. S

    Is this a bug on Asus firmware? WAN disconnections

    Are you using dual wan capability? Or just single? I ask this because I too have updated to 380.64 recently and with single Wan connection I am not seeing these dhcp errors anymore either - Comcast is the provider I am using for my primary connection. The only time I saw the dhcp connection...
  3. S

    [Release] Asuswrt-Merlin 380.63_2 is now available

    I just put a new RT-AC3100 in place as my main router - and when I did I went from the default ASUS firmware to thie 380.63_2 level directly and so far I have not seen either problem - it boots fine and I have a couple of wireless connecting to it just fine.
  4. S

    Lot of TCP TIME_WAIT's shown on Netstat tied to my browers session on admin interface

    OK - thanks - I was wondering about that - certainly familiar with that kind of behavior on web interfaces depending on how the site is constructed as my background is in software / web development. Just surprised me to see that many. Had never looked at this before so came as a bit of a...
  5. S

    Is this a bug on Asus firmware? WAN disconnections

    Or perhaps Traffic Analysis along with AI protection. I am going to try enabling AI protection on my router. As we have discussed - I have Traffic Analysis enabled on mine - but not AI protection - so I am wondering if it is more the combination of these 2 features that could be causing /...
  6. S

    [Release] Asuswrt-Merlin 380.63_2 is now available

    Related back to our discussion on the other thread - did you ever try having Traffic Analysis enabled but the AI protection stuff disabled? I realize that is not feature wise what you want - since you said you really didn't care about the traffic analysis feature - but I seem to recall in...
  7. S

    Lot of TCP TIME_WAIT's shown on Netstat tied to my browers session on admin interface

    I was first noticing some apparent slowdows in my network today - so I was taking a look at my RT-AC68U's log (running Merlin 380.63_2 level) when I saw a number of these messages: Nov 18 17:31:19 kernel: net_ratelimit: 3 callbacks suppressed Did a little research and in another thread it was...
  8. S

    Is this a bug on Asus firmware? WAN disconnections

    Interesting - well - for me - I have been running now for about 2 days and have not experienced any drop or message like I had been seeing multiple times a day saying that my ISP had a DHCP problem. The only change that I had made beyond turning off getting the DNS from the ISP (which didn't...
  9. S

    Is this a bug on Asus firmware? WAN disconnections

    I have been doing some additional testing. The first thing I did was to change the setting on both of my WAN connections "Connect to DNS servers automatically" to No from Yes - and supplied the two Google DNS servers, which is what I have my DHCP server configured for. Anyhow - that made no...
  10. S

    Is this a bug on Asus firmware? WAN disconnections

    I ended up applying the .63 firmware this week - and as I expected - there was no change in this behavior. Definitely something that ASUS changed to cause this - as I have a number of other routers - including a TP link that I recently switched from because they were no longer providing firmware...
  11. S

    Is this a bug on Asus firmware? WAN disconnections

    OK - definitely interested to see if that level has helped it all. Really would like to avoid going backwards. For me this is more of a once a day annoyance based on the current DHCP expiration for comcast. From my logs it looks like things take about a minute or to before my connection ends up...
  12. S

    Is this a bug on Asus firmware? WAN disconnections

    Hmm - interesting - I suppose I could try reverting back to that level. I was on that level only briefly so I am not sure I noticed one way or the other whether this was happening to me then. And with the firmware format change - I would guess I would have to go into recovery mode to be able to...
  13. S

    Is this a bug on Asus firmware? WAN disconnections

    Is this change to the code in the 380.62_1 build? I am seeing this same message in my logs - I have a dual wan failover setup with Comcast as primary and Uverse as secondary. My problem may not be related to a renewal however. The reason I say that is that I got this message in my log this...
  14. S

    [Asus RT-AC66U] - QOS - Download speeds throttled by upload bandwidth setting

    Interesting - I am seeing the same effect using the latest Merlin build 378.55 on an RT-AC87U - it looks to me like the upload bandwidth is being used for both up and down limits - the download limit entry field does not seem to have any impact whatsoever. Curiously with this level I do not have...
  15. S

    Vlans on Merlin (mini howto)

    Interesting - I had previously tried (unsuccessfully) to use DD-WRT and some instructions on the wiki site for enabling a multi-wan connection - like you can do via the GUI with Merlin and the base Asus. Unfortunately DD-WRT does not support doing that directly in the GUI. The thing I noticed...
Top