What's new

ASUS-AC3100 internet connection issue

wjmax

New Around Here
Hi guys already few month I have following issue, and asking for community help. Got disconnections every day and usually router can't reconnect automaticly to isp (Acanac) (my modem Hitron CDA3-20 firmware 4.5.0.14 have once-twice a day disconnections from ISP).
Router is ASUS RT-AC3100 with last merlin firmware(384.18)+RT-68U as IMesh node, I dont think it's merlin related issue cause I switched to the merlin because this issue.
Even if I just reconnect WAN cable to the router it start communicate again, but it won't reconect by itself when internet back.
Disconections usually happens after following warning in modem events log:
84020200 warning Lost MDD Timeout;CM-MAC=64:77:7d:91:4e:80;CMTS-MAC=00:17:10:90:c3:05;CM-QOS=1.1;CM-VER=3.0;
2 06/20/20 15:18:57 90000000 warning MIMO Event MIMO: Stored MIMO=1 post cfg file MIMO=-1;CM-MAC=64:77:7d:91:4e:80;CMTS-MAC=00:17:10:90:c3:05;CM-QOS=1.1;CM-VER=3.0;

What I'm already tried to resolve the issue:
1. Multiple conversation with ISP maintenance guys, work for couple days then issue is back.
2. Disconnected mesh node. No changes.
3. Changed "DHCP query frequency" settings Normal/aggressive/continues. Still disconnecting.
4. Placed another router (old Linksys 1200) in between AC3100 and modem and now internet reconnect automaticly, but maximum 90 Mbs speed instead 250Mbs.
Will appreciate any ideas!
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top