ASUS RT-AX88U APCS_CSTIMER Logging Messages

BradM

New Around Here
Hi All,

I recently purchased an ASUS RT-AX88U. My last router was an ASUS RT-AC87U that served me well. I just needed something with more than 4 ports so the RT-AX88U seemed like a good fit. I saw some reviews that indicated it might a little daunting to setup. But it's working after some mods. I've been trying to get the system log to settle down and have made some changes to the config based on posts here and other places. First, the changes:
  • To address a problem with the router losing internet connectivity I set the WAN DHCP query frequency to Normal
  • To address some other log messages I was seeing I made these changes to the wireless config:
    • Wireless Mode = Auto
    • 802.11ax / Wi-Fi 6 mode = Disable
    • Multi-User MIMO = Disable
    • Explicit Beamforming = Disable
    • Universal Beamforming = Disable
    • 802.11ax/ac Beamforming = Disable
The log has settled down considerably. But I'm still seeing this repeating pattern in the log and wanted to see if anyone had any other ideas to try. Again, at this point its functioning fine, just trying to quiet the log, that's all. Appreciate any insight and guidance.
Code:
Jul  7 09:22:53 kernel: eth3 (Ext switch port: 2) (Logical Port: 10) (phyId: a) Link DOWN.
Jul  7 09:22:56 kernel: eth3 (Ext switch port: 2) (Logical Port: 10) (phyId: a) Link UP at 1000 mbps full duplex
Jul  7 09:24:43 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 1000 mbps full duplex
Jul  7 09:25:23 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link DOWN.
Jul  7 09:25:26 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 1000 mbps full duplex
Jul  7 10:17:29 acsd: eth6: selected_chspec is 0x1003 (3)
Jul  7 10:17:29 acsd: eth6: Adjusted channel spec: 0x1003 (3)
Jul  7 10:17:29 acsd: eth6: selected channel spec: 0x1003 (3)
Jul  7 10:17:30 acsd: eth6: selected_chspec is 0x1003 (3)
Jul  7 10:17:30 acsd: eth6: Adjusted channel spec: 0x1003 (3)
Jul  7 10:17:30 acsd: eth6: selected channel spec: 0x1003 (3)
Jul  7 10:17:31 acsd: eth6: selected_chspec is 0x1003 (3)
Jul  7 10:17:31 acsd: eth6: Adjusted channel spec: 0x1003 (3)
Jul  7 10:17:31 acsd: eth6: selected channel spec: 0x1003 (3)
Jul  7 10:17:32 acsd: eth6: selected_chspec is 0x1003 (3)
Jul  7 10:17:32 acsd: eth6: Adjusted channel spec: 0x1003 (3)
Jul  7 10:17:32 acsd: eth6: selected channel spec: 0x1003 (3)
Jul  7 10:29:12 kernel: eth1 (Ext switch port: 0) (Logical Port: 8) (phyId: 8) Link DOWN.
Jul  7 10:32:37 acsd: acs_set_chspec: 0x1007 (7) for reason APCS_CSTIMER
Jul  7 11:36:18 wlceventd: wlceventd_proc_event(464): eth7: Deauth_ind 00:DB:70:5B:38:8B, status: 0, reason: Disassociated due to inactivity (4)
 

ColinTaylor

Part of the Furniture
The acsd messages are because you have the 2.4GHz channel set to Auto. Try setting it at channel 1, 6 or 11.
 

BradM

New Around Here
Thanks Colin. I went into Wireless -> General -> 2.4
Saw that Controll Channel was set to Auto but the text beside it said
Current Control Channel: 3
So I manually set it to 3 and saved that.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top