AX86U Dropping 2.4

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

TehNext

Occasional Visitor
I used an AC68U for a long time and combined with Merlin FW on a DOCSIS 200meg connection it served me very well indeed.
Alas my teenager kids started to saturated my home network and internet very quickly and the dual core CPU really was under duress for a good bit of time. So I upgraded to a quad core and went with an AX88U, thinking might as well get the AX even though I have no WiFi6 devices.
Well, first unit keptdroppig internet connection and needed replaced. Second unit started flaking out too and had to be returned. Thought maybe I was very unlucky.
Anyway, on return of the second unit I decided the AX88U was a bit OP for my needs and as the AX86U was released I'd go for that instead.

Everything seemed initially fine with it but now it keeps dropping the 2.4. I don't know if it's just not working or it stops broadcasting the SSID.

There's only one device on the 2.4, a first gen PS4. Everything else is 5ghz, aprox x4 mobiles phones. X3 PC on LAN/Etho and an unmanaged switch on the remaining LAN port with x3 devices.

Internet is 1gig VM connected to the 2.5 WAN

Has anyone else any problems or have any ideas why the 2.4 keeps dropping?
 

SoCalReviews

Senior Member
I own four of these RT-AX86U routers in different locations and they all are working perfectly rock solid... including the wireless for both wireless bands.

Make sure you have updated to the latest firmware. Under the Wireless settings... if you haven't already done so... turn off Smart Connect (since it can sometimes cause drops), use separate named SSIDs for the 2.4Ghz and 5Ghz bands, select WPA2 (instead of WPA3 or WPA2/3), turn off AiProtection (at least until you debug your disconnect issues). If the other changes don't help you could try disabling AX mode for 2.4Ghz band as suggested by KevTech but I doubt that is the problem... All my routers have it enabled with no connection problems on either band.

The other issue I would consider is that there could be heavy 2.4Ghz interference in your area. You could use a Smart Phone app such as Wifi Analyzer to help determine if there are many 2.4Ghz SSID broadcasts in your area. You can use this app to manually select (instead of auto select) your 2.4Ghz channel to the best choice. Make sure your wireless router is located above waist height or place it as high as possible and away from your computer equipment to help reduce signal interference from other 2.4Ghz devices (bluetooth mouse and keyboard, etc..)

Make sure you are using Cat 5e or better Ethernet cable from your router to the cable modem. I use Cat 7 and Cat 8 cabling... these have better shielding. I use the 1Ghz standard WAN Ethernet port to the modem... but the 2.5Ghz port configured as WAN "should be ok" and I doubt that is the problem but you could try swapping it if you want. Good luck. Let us know if you resolve the 2.4Ghz connection issue.
 
Last edited:

TehNext

Occasional Visitor
All of the above were already set.

2.4 AX disabled, WPA2 set rather as 3 or 2/3, AI protection off.
Wireless survey shows no heat above the 2.4 in my area strong enough to affect my signal. Manually set to 7 and tried auto assign....even though not nearby 2.4 interfering.

All patch cables are C5e or 6.
 

SoCalReviews

Senior Member
All of the above were already set.

2.4 AX disabled, WPA2 set rather as 3 or 2/3, AI protection off.
Wireless survey shows no heat above the 2.4 in my area strong enough to affect my signal. Manually set to 7 and tried auto assign....even though not nearby 2.4 interfering.

All patch cables are C5e or 6.
It sounds likes your settings are good. Hopefully you don't have some 2.4Ghz emitting device located near the device... like a microwave oven... that is causing interference.

If those same devices are not dropping connection on 5Ghz... in other words your internet connection is solid and you are only having drops on 2.4Ghz band then you could possibly have a bad 2.4Ghz radio which would mean your need to replace the router. If it's only happening with one of your devices then the drops could be from a failing 2.4Ghz radio in one of your devices. If it happens with all of your devices then it's likely a router radio problem. I would try to narrow down the problem first before you determine it's the router since the same thing could happen with a new replacement router.... but if you need a new replacement then that's what you have to do. Since your AX88U was having similar connection problems I would suspect the problem was with a device or environmental interference on 2.4Ghz band or general internet connection problems (modem etc.) that you are assuming are Wifi related.
 
Last edited:

thewan

Occasional Visitor
Check your logs. If you find the WiFi keeps reinitializing, or there seems to be kernel errors, you may have a lemon. My AX86U ended up showing these entries in its logs, so I had it sent back to Asus.
 

jsz

Regular Contributor
I had subjective issues with a 2016 Samsung smart TV when it came to the 2.4G section of an AX58U (which is a 2x2 SoC radio). Basically would stutter and bottleneck throughput streaming TV (5G was fine). An older Qualcomm network card (laptop) on the same 2.4G would also just drop out and required restart randomly.

The 2.4G radio in the AX86U is technically new and not used in any other popular AX routers as its recent 3x3 design. Might require some compatibility updates over time, not exactly sure.... I would swap it out for another AX86U to make sure hardware isn't at fault.

My GT-AC2900 (Upgraded AC86U) doesn't have these issues. I had the AX86U for a little, but didn't exactly put it through the ropes on the 2.4G channel as the 5G performance wasn't that significant over my AC router... hence me returning and keeping the cheaper option.
 
Last edited:

jezzer

New Around Here
I got the AX86U since yesterday. Range is worse than my old NT66U its replacing but speeds are higher. That said, alot of drop out issues. Especially smart devices like google home speakers. Also feels like the signal is not stable.

The wifi drop outs end up in the log like this (the devices corresponding with the macs from the log experience connection problems when this is happening)

Its a mess, paid 300 euro for this router

Oct 16 06:41:58 wlceventd: wlceventd_proc_event(464): eth6: Deauth_ind D4:F5:47:A2:2A:BC, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3)
Oct 16 06:42:06 wlceventd: wlceventd_proc_event(499): eth6: Auth D4:F5:47:A2:2A:BC, status: Successful (0)
Oct 16 06:42:06 wlceventd: wlceventd_proc_event(527): eth6: Assoc D4:F5:47:A2:2A:BC, status: Successful (0)
Oct 16 06:43:10 wlceventd: wlceventd_proc_event(464): eth6: Deauth_ind D4:F5:47:A2:2A:BC, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3)
Oct 16 06:43:19 wlceventd: wlceventd_proc_event(499): eth6: Auth D4:F5:47:A2:2A:BC, status: Successful (0)
Oct 16 06:43:19 wlceventd: wlceventd_proc_event(527): eth6: Assoc D4:F5:47:A2:2A:BC, status: Successful (0)
Oct 16 06:44:22 wlceventd: wlceventd_proc_event(464): eth6: Deauth_ind D4:F5:47:A2:2A:BC, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3)
Oct 16 06:44:31 wlceventd: wlceventd_proc_event(499): eth6: Auth D4:F5:47:A2:2A:BC, status: Successful (0)
Oct 16 06:44:31 wlceventd: wlceventd_proc_event(527): eth6: Assoc D4:F5:47:A2:2A:BC, status: Successful (0)
Oct 16 06:45:36 wlceventd: wlceventd_proc_event(464): eth6: Deauth_ind D4:F5:47:A2:2A:BC, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3)
 

SoCalReviews

Senior Member
I found a Reddit discussion link with some possible solutions to similar Asus router log events here... New Asus AC86U constant Wifi disconnects
Here is a summary for 2.4Ghz along with a few other changes to try...

2.4GHz connection issues:
  1. Change wireless mode to 'Legacy' (Wireless -> General -> Band = 2.4GHz)
  2. Change channel bandwidth to '40 MHz' (Wireless -> General -> Band = 2.4GHz -> Channel bandwidth = 40Mhz)
  3. Another better option for #2 is to Change channel bandwidth to '20 MHz' (Wireless -> General -> Band = 2.4GHz -> Channel bandwidth = 20 Mhz)
  4. Change control channel to 1, 6, or 11 (Wireless -> General -> Band = 2.4GHz) (l = lower band, u = upper band)
  5. Wireless -> Professional -> 2.4GHz -> disable Explicit beamforming and Universal Beamforming
  6. If you have another wireless router or combination modem/router broadcasting the exact same SSID name change it to a different name or turn that 2.4Ggz Wifi broadcast OFF.
  7. Turn OFF Smart Connect in the wireless settings. (Wireless -> General -> Enable Smart Connect = OFF)
  8. Use different SSID names for the 2.4Ghz and 5Ghz broadcasts.
  9. Change authentication method to 'WPA2-Personal' (Wireless -> General -> Band = 2.4GHz -> Authentication Method = WPA2-Personal)
  10. Disable 802.11ax/Wifi 6 mode (Wireless -> General -> Band = 2.4GHz -> 802.11ax/Wifi 6 Mode = Disable)
  11. Note: Always click 'Apply' at the bottom of the Wireless settings page to finalize any changes you make.
  12. Make sure the router is updated with the latest firmware.
 
Last edited:

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top