AX92u AiMesh nodes going down to 2.4GHz

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Carlos Dominique

New Around Here
Hello all,

I'm using an Asus GT-AX11000 router with two RT-AX92U in AiMesh mode.
All units updated to latest firmware.

If I restart all units, the AiMesh nodes using 5GHz-2 in AX mode works fine. I get speeds close to the FTTH specs I have in use.
The issue is almost every day one or the two AiMesh nodes changes to 2.4 GHz backhaul mode and I need to restar them to get 5GHz-2 connectivity again.
Signal strength when working is high.

Any suggestion?

Thanks!
 

Gouldin

Regular Contributor
Only 2 possibilities for it really.

Signal strength isn't high enough between the links. (Signal strength should be anywhere between 40-50db for best results, 50-60db for alright results, expect drops beyond that strength)

Other, more likely is the DFS channels being blocked by radar, weather stations etc. Usually clears up after 10 minutes, if not, it starts checking again every 10 minutes, once clear it will switch back to 5ghz for the uplink.

Can check in the wireless log on your main router and look to see if the channels are clear or not and also the signal strength of your nodes. Mine for example: (note the RSSI)
Stations List
----------------------------------------
MAC Associated Authorized RSSI PHY PSM SGI STBC MUBF NSS BW Tx rate Rx rate Connect Time
xx:xx:xx:xx:xx:xx Yes Yes -51dBm ax No Yes Yes Yes 4 160M 3402.8M 3242.6M 19:15:49

Mine for example using channel 100 and 160mhz width shows this when all is working well:
DFS status: state In-Service Monitoring(ISM) time elapsed 69375900ms radar channel cleared by DFS channel 100/160 (0xE872)
Channel Information
----------------------------------------
Channel 100 A Band, RADAR Sensitive
Channel 104 A Band, RADAR Sensitive
Channel 108 A Band, RADAR Sensitive
Channel 112 A Band, RADAR Sensitive
Channel 116 A Band, RADAR Sensitive
Channel 120 A Band, RADAR Sensitive
Channel 124 A Band, RADAR Sensitive
Channel 128 A Band, RADAR Sensitive
Channel 132 A Band, RADAR Sensitive, Passive
Channel 136 A Band, RADAR Sensitive, Passive
Channel 140 A Band, RADAR Sensitive, Passive

When it is being blocked it will show similar to this:
DFS status: state In-Service Monitoring(ISM) time elapsed 69375900ms radar channel cleared by DFS none
Channel Information
----------------------------------------
Channel 100 A Band, RADAR Sensitive, Passive
Channel 104 A Band, RADAR Sensitive, Passive
Channel 108 A Band, RADAR Sensitive, Passive
Channel 112 A Band, RADAR Sensitive, Passive
Channel 116 A Band, RADAR Sensitive, Passive
Channel 120 A Band, RADAR Sensitive, Passive
Channel 124 A Band, RADAR Sensitive, Passive
Channel 128 A Band, RADAR Sensitive, Passive
Channel 132 A Band, RADAR Sensitive, Passive
Channel 136 A Band, RADAR Sensitive, Passive
Channel 140 A Band, RADAR Sensitive, Passive
 

Carlos Dominique

New Around Here
Only 2 possibilities for it really.

Signal strength isn't high enough between the links. (Signal strength should be anywhere between 40-50db for best results, 50-60db for alright results, expect drops beyond that strength)

Other, more likely is the DFS channels being blocked by radar, weather stations etc. Usually clears up after 10 minutes, if not, it starts checking again every 10 minutes, once clear it will switch back to 5ghz for the uplink.

Can check in the wireless log on your main router and look to see if the channels are clear or not and also the signal strength of your nodes. Mine for example: (note the RSSI)
Stations List
----------------------------------------
MAC Associated Authorized RSSI PHY PSM SGI STBC MUBF NSS BW Tx rate Rx rate Connect Time
xx:xx:xx:xx:xx:xx Yes Yes -51dBm ax No Yes Yes Yes 4 160M 3402.8M 3242.6M 19:15:49

Mine for example using channel 100 and 160mhz width shows this when all is working well:
DFS status: state In-Service Monitoring(ISM) time elapsed 69375900ms radar channel cleared by DFS channel 100/160 (0xE872)
Channel Information
----------------------------------------
Channel 100 A Band, RADAR Sensitive
Channel 104 A Band, RADAR Sensitive
Channel 108 A Band, RADAR Sensitive
Channel 112 A Band, RADAR Sensitive
Channel 116 A Band, RADAR Sensitive
Channel 120 A Band, RADAR Sensitive
Channel 124 A Band, RADAR Sensitive
Channel 128 A Band, RADAR Sensitive
Channel 132 A Band, RADAR Sensitive, Passive
Channel 136 A Band, RADAR Sensitive, Passive
Channel 140 A Band, RADAR Sensitive, Passive

When it is being blocked it will show similar to this:
DFS status: state In-Service Monitoring(ISM) time elapsed 69375900ms radar channel cleared by DFS none
Channel Information
----------------------------------------
Channel 100 A Band, RADAR Sensitive, Passive
Channel 104 A Band, RADAR Sensitive, Passive
Channel 108 A Band, RADAR Sensitive, Passive
Channel 112 A Band, RADAR Sensitive, Passive
Channel 116 A Band, RADAR Sensitive, Passive
Channel 120 A Band, RADAR Sensitive, Passive
Channel 124 A Band, RADAR Sensitive, Passive
Channel 128 A Band, RADAR Sensitive, Passive
Channel 132 A Band, RADAR Sensitive, Passive
Channel 136 A Band, RADAR Sensitive, Passive
Channel 140 A Band, RADAR Sensitive, Passive
Thank you for the information.

I checked the wireless log during last days very often trying to discover the cause of this behaviour.

My current log for this band:

SSID: "XXXXXXXXXXXXXX"
RSSI: 0 dBm SNR: 0 dB noise: -89 dBm Channel: 104/80
BSSID: XXXXXXXXXXXXXXXX Capability: ESS RRM
Supported Rates: [ 6(b) 9 12(b) 18 24(b) 36 48 54 ]
HE Capable:
Chanspec: 5GHz channel 106 80MHz (0xe16a)
Primary channel: 104
HT Capabilities: 40Mhz SGI20 SGI40
Supported HT MCS : 0-31
Supported VHT MCS:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11
Supported HE MCS:
80 Mhz:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11
160 Mhz:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11

Interference Level: Acceptable
Mode : AP Only

DFS status: state In-Service Monitoring(ISM) time elapsed 203100ms radar channel cleared by DFS channel 104/80 (0xE16A)

Channel Information
----------------------------------------
Channel 100 A Band, RADAR Sensitive
Channel 104 A Band, RADAR Sensitive
Channel 108 A Band, RADAR Sensitive
Channel 112 A Band, RADAR Sensitive
Channel 116 A Band, RADAR Sensitive
Channel 120 A Band, RADAR Sensitive
Channel 124 A Band, RADAR Sensitive, Passive
Channel 128 A Band, RADAR Sensitive
Channel 132 A Band, RADAR Sensitive, Passive
Channel 136 A Band, RADAR Sensitive, Passive
Channel 140 A Band, RADAR Sensitive, Passive

Stations List
----------------------------------------
idx MAC Associated Authorized RSSI PHY PSM SGI STBC MUBF NSS BW Tx rate Rx rate Connect Time
XXXXXXXXXXXX Yes Yes -59dBm ax No Yes Yes Yes 4 80M 1088.9M 1441.2M 02:48:26
XXXXXXXXXXXX Yes Yes -58dBm ax No Yes Yes Yes 4 80M 1225M 972.8M 05:53:57


Probably I'm in the signal strength limit...
I wasn't able to get 160MHz channel width. I tested trying to force it, even with the nodes really close to the main router, with Auto channel selection and 160MHz channel only.

Thanks.
 

Gouldin

Regular Contributor
For 160mhz to be enabled and working, I found that protected management frames had to be set to capable, worked fine after that for me.
 

Carlos Dominique

New Around Here
Thanks. I have Protected Management Frames set to Capable from the beginning of my tests with no luck.
Probably I have a another parameter incorrectly configured. It's strange to be unable to get it to work on 160 MHz bandwidth with only one AiMesh node even at 3 meters of the AX11000.
 

Scottio200

Occasional Visitor
I am getting a very similar issue with AX92U Mesh dropping ti 2.4ghz. But my main router is the AX88U. They will just drop to 2.4ghtz even though in the same room, an iPhone 11 Pro Max will connect to the AX88U over 5ghtz with no issue at all.

I bit the bullet and contacted Asus who told me that I should have the AX92U as the master. I'm not going to do this, as I need the 8 ethernet ports on the AX88U.
 

zizu

New Around Here
Hello all,

I'm using an Asus GT-AX11000 router with two RT-AX92U in AiMesh mode.
All units updated to latest firmware.

If I restart all units, the AiMesh nodes using 5GHz-2 in AX mode works fine. I get speeds close to the FTTH specs I have in use.
The issue is almost every day one or the two AiMesh nodes changes to 2.4 GHz backhaul mode and I need to restar them to get 5GHz-2 connectivity again.
Signal strength when working is high.

Any suggestion?

Thanks!
i had a similar case and this issue was finally solved by turning off the APSD (automatic power save delivery), see my Professional config screenshot below. Now my AIMesh Node has been running on 5GHz uplink for 3 days without reboot.

98ACD15F-AA44-4302-ACEE-5B4955EA4045.png
 

Brad Isaac

Occasional Visitor
How are you guys measuring the mesh backhaul speed? Edit: Whoops. I meant to ask how can you tell which mode your backhaul is running?
 
Last edited:

Alloy202

New Around Here
How are you guys measuring the mesh backhaul speed? Edit: Whoops. I meant to ask how can you tell which mode your backhaul is running?
Under network map on the web interface click the Aimesh bubble thing at the bottom and it'll display 2.4 or 5Ghz along side the node on the right of the screen.
Setting APSD to disable hasn't solved the issue for me.
 

zizu

New Around Here
How are you guys measuring the mesh backhaul speed? Edit: Whoops. I meant to ask how can you tell which mode your backhaul is running?
Hi Brad, 2 ways: thru the app by clicking the second node or thru the web by clicking AIMesh menu > click second node, see screenshots below

A87F2FF0-2F98-4971-BBAE-4B2811C164A1.png
AD070F5F-10A0-488D-953C-02D1E0F529D7.png
 

zizu

New Around Here
Under network map on the web interface click the Aimesh bubble thing at the bottom and it'll display 2.4 or 5Ghz along side the node on the right of the screen.
Setting APSD to disable hasn't solved the issue for me.
hi @Alloy202 , i've uploaded both my General and Professional settings page. See if setting the same configs will solve your issue, else i'm not sure what could be dropping Backhaul from 5 Ghz to 2.4 Ghz...

81E1D6DD-839E-4D78-85A3-7E7377B23DEB.jpeg
AC008D46-0B64-4D0B-80C9-C34C6C2783E3.jpeg
 

JoWa

Occasional Visitor
Im having the same issue with AX XT8.. have to restart nod every 2-3 day to have 5ghz uplink. I´ll try turn the APSD off and see what happens.
 

--Manu--

Occasional Visitor
@zizu

I don't know if it's such a good idea to post your SSID and WPA key publicly ^^ If the neighbor reads here too ...
 

Alloy202

New Around Here
hi @Alloy202 , i've uploaded both my General and Professional settings page. See if setting the same configs will solve your issue, else i'm not sure what could be dropping Backhaul from 5 Ghz to 2.4 Ghz...

View attachment 25052View attachment 25053
That's very kind of you thank you. I'll definitely comb over them. My guess is that my 5ghz-2 is getting hit by radar too much and being knocked off the channel in use due to being close to a dock and/or the recent police cars nearby since where I live is still under a curfew due to Corona. Thing is once the band opens back up I would expect the node to move back to 5ghz-2 but it never does. It also does not seem to move to a free channel if the one in use triggers on radar, just drop to 2.4ghz. Its maddening since the node feeds my office and under 2.4 I can't use the full speed of my internet connection let alone the local network.
 

sci2

New Around Here
Hey all, lots of searching found me this thread. I'm completely unable to get in touch with Asus through any useful channel. It's infuriating. I've got the AX92U kit/pair, which suited my needs and worked just fine, until I started noticing buffering on devices connected to the node router. Checked backhaul and sure enough, 2.4GHz. So I reboot, and we're back to 5GHz - signal says 'great' and it hovers around -60. Could be better, but that certainly isn't weak, and when connected to the node, speed testing gets me very close to line rate. But inevitably, every day, it drops to 2.4GHz. As far as I can tell, it will NEVER switch back. I just toggled that APSM setting. We'll see if that helps.
 

JoWa

Occasional Visitor
Hey all, lots of searching found me this thread. I'm completely unable to get in touch with Asus through any useful channel. It's infuriating. I've got the AX92U kit/pair, which suited my needs and worked just fine, until I started noticing buffering on devices connected to the node router. Checked backhaul and sure enough, 2.4GHz. So I reboot, and we're back to 5GHz - signal says 'great' and it hovers around -60. Could be better, but that certainly isn't weak, and when connected to the node, speed testing gets me very close to line rate. But inevitably, every day, it drops to 2.4GHz. As far as I can tell, it will NEVER switch back. I just toggled that APSM setting. We'll see if that helps.
I returned my pair of XT8 for repair because of the exact same issue a month ago... Still waiting for them to be returned... meanwhile there has been released a new fw that seems promising.
 

aurizn

Occasional Visitor
For those having backhaul dropping to 2.4Ghz issue, try disabling the 5Ghz roaming assistant feature on Wireless professional setup page.

ASUS would never acknowledge their terrible AiMesh stability issues.
 

JoWa

Occasional Visitor
For those having backhaul dropping to 2.4Ghz issue, try disabling the 5Ghz roaming assistant feature on Wireless professional setup page.

ASUS would never acknowledge their terrible AiMesh stability issues.
Trust me, I've tried it all. Nothing worked out. So sending my xt8 for repair was the last thing to do. So let's see if I get a pair of new or if they actually found something.....
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top