Help getting internet in a bedroom PC

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

jfim88

Occasional Visitor
Hi guys...

I’m living in a new home now and can’t have my PC wired to the router.

Now I have the company router (Mitrastar HGU) with a 600Mbps symmetric fiber connection.
I need to get Internet in a bedroom for my PC with the high speed posible.
I have an Asus RT-AC68U. Tested in repeater mode connected to the 5Ghz wifi of my company router and wired to the PC but speed is only 100Mbps.

What’s the best option? What do you recommend?
Thanks in advance
 

ColinTaylor

Part of the Furniture
You might get more speed in Media Bridge mode. You could try using two powerline adapters.
 

jfim88

Occasional Visitor
You might get more speed in Media Bridge mode. You could try using two powerline adapters.
I’ll try in Media Bridge mode! I’ll need to reset the router because for unknown reason I can’t access the interface now, only the first time when I reset the router and setup it. When setup is finished, I can’t access anymore.
 

ColinTaylor

Part of the Furniture
I’ll try in Media Bridge mode! I’ll need to reset the router because for unknown reason I can’t access the interface now, only the first time when I reset the router and setup it. When setup is finished, I can’t access anymore.
Remember that when you switch it from "router mode" to "repeater mode" its IP address will change.
 

ColinTaylor

Part of the Furniture
Didn’t know that. What address should be now?
When you setup repeater mode it asks you what IP address you want it to use. If you choose "automatic" it will use whatever address your primary router gives it (DHCP). If you choose "manual" you can set whatever you want.

If you set it to automatic you can either look on the primary router for its address or use the Asus Device Discovery utility.
 

jfim88

Occasional Visitor
Ok, the router in repeater mode shows 1300Mbps Link rate and -52dBm, but the status of Lan 1 port shows 100Mbps with a Cat 5e cable. It should be 1Gbps, right?
 

jfim88

Occasional Visitor
SOLVED!
Tested with another 5e cable I have and now it’s 1Gbps. Download now is about 570Mbps and upload 520Mbps. It’s not the 620 I had with direct cable but it’s good.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top