LAN Admin (UI) constantly spinning

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.


Occasional Visitor
Hi Guys,

I had my router set to access the LAN admin page via HTTPS.

This was not working and resulted in waiting a long time for the login page to show up.

I SSH'ed to the device and executed - nvram set http_enable=0;nvram commit;service restart_httpd

The login page loads up very very fast but as soon as I input my credentials, it goes it a never ending spin.

Tried via Chrome, Safari.

I am using a MAC and have disabled any blocking type extensions in Chrome however, Safari is clean of extensions so I cleared my entire history and still the same problem.

Any help or advice on how I can get to the GUI to update my FW please? or is there a way to update the FW via SSH?


Occasional Visitor
Hard rebooted the router and now I can access the admin page AND router settings quickly.

Upgrading FW right now.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!