RT-AX88U and VLAN Fibre

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

jd87

New Around Here
Hi There,

I recently purchased a new Asus RT-AX88U modem as my ISP (Vodafone) one kept disconnecting, and I can't seem to get it to connect to the internet. I've followed up with Vodafone but their tech support basically says they only support the Vodafone provided router and can't help me.

From trawling forums I've deduced Vodafone NZ require VLAN ID Tagging to work with fibre. I have tried to follow the Asus support documentation here using the Vodafone NZ VLAN ID value of 10 recommended here but there are some differences with the new RT-AX88U firmware.

Unlike the guide - I have to select dual WAN in order to access the Ethernet LAN option for secondary I have to select WAN.



I don't assume that would be the issue though as Ethernet LAN is still the primary WAN here.

My WAN settings follow the settings recommended for Vodafone NZ here



And updated the IPTV internet value to 10:



Prior to switching over my internet was almost always on an IPV6 ip address, so I have gone into the IPV6 section and enabled this using "passthrough" as the selected setting as per the instructions here.

I am not sure what else I can do here or what else would be preventing it from connecting - what's weird is the wifi icon in the bottom right says it's connected to the internet but it definately isn't returning any page or a response when I ping google.com in cmd.

I have attached the complete log(apologies it's quite long) although the key error the log seems to be returning is:

Code:
May  5 05:05:12 kernel: klogd started: BusyBox v1.24.1 (2018-09-14 10:06:19 CST)
May  5 18:12:35 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:12:37 dnsmasq[2246]: warning: no upstream servers configured
May  5 18:13:03 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:13:05 dnsmasq[2258]: warning: no upstream servers configured
May  5 18:13:07 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:13:10 dnsmasq[2302]: warning: no upstream servers configured
May  5 18:13:40 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:13:43 dnsmasq[2353]: warning: no upstream servers configured
May  5 18:13:44 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:13:47 dnsmasq[2364]: warning: no upstream servers configured
May  5 18:14:13 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:14:15 dnsmasq[2373]: warning: no upstream servers configured
May  5 18:14:17 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:14:19 dnsmasq[2421]: warning: no upstream servers configured
May  5 18:14:49 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:14:51 dnsmasq[2471]: warning: no upstream servers configured
May  5 18:14:53 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:14:55 dnsmasq[2478]: warning: no upstream servers configured
May  5 18:15:21 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:15:23 dnsmasq[2494]: warning: no upstream servers configured
May  5 18:15:25 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:15:27 dnsmasq[2538]: warning: no upstream servers configured
May  5 18:15:56 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:15:59 dnsmasq[2590]: warning: no upstream servers configured
May  5 18:16:00 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:16:02 dnsmasq[2597]: warning: no upstream servers configured
May  5 18:16:28 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:16:30 dnsmasq[2610]: warning: no upstream servers configured
May  5 18:16:32 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:16:34 dnsmasq[2654]: warning: no upstream servers configured
May  5 18:17:01 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:17:03 dnsmasq[2728]: warning: no upstream servers configured
May  5 18:17:05 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:17:07 dnsmasq[2736]: warning: no upstream servers configured
 

Attachments

jd87

New Around Here
Hi All, I figured it out, just updating in-case anyone else stumbles upon this in the future from a google search.

The document here was misleading/wrong. Ignore the while part about mapping Ethernet LAN to LAN Port 1. You can turn Dual WAN off and just map LAN Port Internet to VID 10 and you should be good to go. I imagine the ISP Specific information on PbTech's page here is still relevant.
 

vegiisan

New Around Here
Sorry mate, you didn't purchase a modem!, that's a router.
Hi All, I figured it out, just updating in-case anyone else stumbles upon this in the future from a google search.

The document here was misleading/wrong. Ignore the while part about mapping Ethernet LAN to LAN Port 1. You can turn Dual WAN off and just map LAN Port Internet to VID 10 and you should be good to go. I imagine the ISP Specific information on PbTech's page here is still relevant.
I'd like to add that jd87's post was really helpful. I tried what he said with an Australian HFC NBN connection, by skipping step one of ASUS' guide and only inputting the VLAN, and it works. My router is the RT-AC5300 (same firmware, and mine is directly listed as router only whereas the RT-AX88U lists under modems), and yeah despite jcmos's input, they do work with the Aussie/NZ internet! :3

I plugged the HFC cable into the WAN port of the router, set VLAN to 2 (for Internode), and then let it autoconfigue the WAN connection with my login/password and it connected. I have noticed that sometimes on the router status page it says that the internet is disconnected, but the internet functions 100% correctly. So it may have trouble reading the status of the internet on this firmware but it definitely connects.

Hope this helps others on ASUS router/modems! :3
 

Frankflash

Regular Contributor
Hi There,

I recently purchased a new Asus RT-AX88U modem as my ISP (Vodafone) one kept disconnecting, and I can't seem to get it to connect to the internet. I've followed up with Vodafone but their tech support basically says they only support the Vodafone provided router and can't help me.

From trawling forums I've deduced Vodafone NZ require VLAN ID Tagging to work with fibre. I have tried to follow the Asus support documentation here using the Vodafone NZ VLAN ID value of 10 recommended here but there are some differences with the new RT-AX88U firmware.

Unlike the guide - I have to select dual WAN in order to access the Ethernet LAN option for secondary I have to select WAN.



I don't assume that would be the issue though as Ethernet LAN is still the primary WAN here.

My WAN settings follow the settings recommended for Vodafone NZ here



And updated the IPTV internet value to 10:



Prior to switching over my internet was almost always on an IPV6 ip address, so I have gone into the IPV6 section and enabled this using "passthrough" as the selected setting as per the instructions here.

I am not sure what else I can do here or what else would be preventing it from connecting - what's weird is the wifi icon in the bottom right says it's connected to the internet but it definately isn't returning any page or a response when I ping google.com in cmd.

I have attached the complete log(apologies it's quite long) although the key error the log seems to be returning is:

Code:
May  5 05:05:12 kernel: klogd started: BusyBox v1.24.1 (2018-09-14 10:06:19 CST)
May  5 18:12:35 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:12:37 dnsmasq[2246]: warning: no upstream servers configured
May  5 18:13:03 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:13:05 dnsmasq[2258]: warning: no upstream servers configured
May  5 18:13:07 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:13:10 dnsmasq[2302]: warning: no upstream servers configured
May  5 18:13:40 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:13:43 dnsmasq[2353]: warning: no upstream servers configured
May  5 18:13:44 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:13:47 dnsmasq[2364]: warning: no upstream servers configured
May  5 18:14:13 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:14:15 dnsmasq[2373]: warning: no upstream servers configured
May  5 18:14:17 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:14:19 dnsmasq[2421]: warning: no upstream servers configured
May  5 18:14:49 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:14:51 dnsmasq[2471]: warning: no upstream servers configured
May  5 18:14:53 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:14:55 dnsmasq[2478]: warning: no upstream servers configured
May  5 18:15:21 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:15:23 dnsmasq[2494]: warning: no upstream servers configured
May  5 18:15:25 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:15:27 dnsmasq[2538]: warning: no upstream servers configured
May  5 18:15:56 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:15:59 dnsmasq[2590]: warning: no upstream servers configured
May  5 18:16:00 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:16:02 dnsmasq[2597]: warning: no upstream servers configured
May  5 18:16:28 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:16:30 dnsmasq[2610]: warning: no upstream servers configured
May  5 18:16:32 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:16:34 dnsmasq[2654]: warning: no upstream servers configured
May  5 18:17:01 rc_service: wanduck 1118:notify_rc restart_wan_if 0
May  5 18:17:03 dnsmasq[2728]: warning: no upstream servers configured
May  5 18:17:05 rc_service: wanduck 1118:notify_rc restart_wan_if 1
May  5 18:17:07 dnsmasq[2736]: warning: no upstream servers configured
Hi All, I figured it out, just updating in-case anyone else stumbles upon this in the future from a google search.

The document here was misleading/wrong. Ignore the while part about mapping Ethernet LAN to LAN Port 1. You can turn Dual WAN off and just map LAN Port Internet to VID 10 and you should be good to go. I imagine the ISP Specific information on PbTech's page here is still relevant.


Do you have vodafone nz fiber


You need to use the set up wizzard then click vodafone nz

Profile you dont need to use dual wan

i now this works because i use spark nz

you dont need to use dual wan

so just factory reset and use the quick set up wizzard instead
 

AnnieBody

Occasional Visitor
The 'Quick Setup' just takes you through some basic settings in order to get you started after which, you still need to address some settings.
Having a similar problem myself, and as I had issues with both the Asus and Merlin firmware crashing the router, was wondering if there was another problem with it.
Apparently all you need to do is:
'Advanced Settings | WAN | Account Settings | MTU | 1492' (default)
'Advanced Settings | LAN | IPTV | LAN Port | Select ISP Profile | Manual'
'Advanced Settings | LAN | IPTV | LAN Port | Internet | VID | 101' [10] where 101 is the advised UK value and 10 is the advised NZ/Aus value.
Enable 802.1q (not on my router)
I don't fully understand at the moment why you need to configure for TV streaming just to get a basic ISP connection, it doesn't seem quite right to me.
Even with these set I can't connect, so something else needs to be addressed.
Vodafone technical support assure me there are no further settings required, but this is not what their community are advising.
Working on it.
 

AnnieBody

Occasional Visitor
Talked to Vodafone technical support senior level and received this additional information:

Sign in with your previously allocated login username and password and amend the following:
'Advanced Settings | WAN | Account Settings | MTU | 1492' (default)
'Advanced Settings | LAN | IPTV | LAN Port | Select ISP Profile | Manual'
'Advanced Settings | LAN | IPTV | LAN Port | Internet | VID | 101 standard broadband or 911 gigafast'
'Advanced Settings | LAN | IPTV | LAN Port | Internet | PRIO | 0'
These worked for my RT-AX58U.

According to Vodafone , some alternative settings depending upon your router are:
Transfer mode: VDSL(PTM)
DSL Mode: VDSL2
MAC Address: <doesn't matter so set to default value>
DNS Servers: <set to get this from server>
NAT: Enable
Connection Mode: ALWAYS ON
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top