RT-AX92U Node does not connect when DWB settings are changed

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.


New Around Here
I got 2 of above devices and want to use them in a mesh setup. Installation was easy, node and router found eachother, however with Auto settings only 80mhz are used, even if I select 160mhz as only Option in the router. If I select channels manually, the Log says that 160mhz are used, but then the node does not connect on the 2nd 5ghz band anymore. It looks Like the settings from the router are not taken over by the node. Ist that expected behaviour and how can i configure a 160mhz Mesh setup?


Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!