1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

[SOLVED] DNSMasq [SEND_AMAS_NODE_EVENT:(4684)] ERROR connecting:No such file or directory.

Discussion in 'Asuswrt-Merlin' started by busch09, Feb 27, 2020.

  1. busch09

    busch09 Regular Contributor

    Joined:
    May 6, 2013
    Messages:
    63
    Hi,

    as other users here I am getting these every 30 seconds
    Feb 27 16:08:04 dnsmasq-script[6527]: connect error: No such file or directory
    Feb 27 16:08:04 dnsmasq-script[6527]: [SEND_AMAS_NODE_EVENT:(4684)] ERROR connecting:No such file or directory.

    What file is it looking for & where?
    Is that something I should fix or ignore?

    As per
    https://www.snbforums.com/threads/scribe-syslog-ng-and-logrotate-installer.55853/page-53#post-538580
    These are related to AImesh closed source and not DNSmasq and can be ignored.
    Please correct me if that is incorrect.
     
    Last edited: Feb 27, 2020
    joe scian and Xentrk like this.
  2. Corey Vidal

    Corey Vidal New Around Here

    Joined:
    May 11, 2020
    Messages:
    1
    Location:
    Toronto
    Was this marked as "SOLVED" simply because we can ignore them? Or did you find a solution to make it happy, or at least make it stop posting that?
     
  3. joe scian

    joe scian Senior Member

    Joined:
    Apr 22, 2018
    Messages:
    484
    because we can trash them