1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Still no non-NAT router mode on R9000?

Discussion in 'NETGEAR AC Wireless' started by Ignitionnet, Jan 19, 2020.

  1. Ignitionnet

    Ignitionnet New Around Here

    Joined:
    Sep 23, 2017
    Messages:
    2
    Hey,

    Been over 2 years since I last mentioned this so, hopefully, stranger things have happened and this is changed but I still can't see any way to disable NAT on the R9000.

    It has bridge mode, it has AP mode, but if placed into router mode it absolutely insists on running NAT.

    This is just weird. Surely this is something they've switched on and may be switched off?

    Any custom firmware that carries this option without ending up killing off hardware accelerated forwarding? Tried Voxel's goodness a while back but no option to disable at that time.