Unable to access Admin and SSH over 5G

rdy2

Occasional Visitor
RT-AC86U with 384.14_2. I access admin and SSH into system with no problem over 2.4GHz, but if I switch the radio to 5GHz, I get connection timeouts. I wondered if there were any settings to restrict it, but I haven't found any. I have checked for any firewall rules but I see nothing there either.
Is this normal?
 

martinr

Part of the Furniture
Have you checked with something like Inssider 3 to see if there are conflicting frequencies, or tried changing the 5GHz frequency? Does it still happen if your client device is just a couple of feet from the router?
 

heysoundude

Very Senior Member
Weird. I only connect to my 86u over the 5GHz; I tend to put older stuff like the network printer/scanner and kodi box on 2.4. I actually SSH’d in to do the amtm and diversion updates from my iPhone just a while ago, and it went smoothly as usual.


Sent from my iPhone using Tapatalk
 

rdy2

Occasional Visitor
I normally use 2.4G from my notebook, but this time I needed to go use the 5G to get off the eth5 interface for some tests I was trying to run. I wondered if the notebook had built some kind of affinity... cleared ARP and even rebooted. Still not working. No traces on the log that I can see.
 

rdy2

Occasional Visitor
Have you checked with something like Inssider 3 to see if there are conflicting frequencies, or tried changing the 5GHz frequency? Does it still happen if your client device is just a couple of feet from the router?
I have normal access to internet, so it is not radio interference. I have another router, to which this one is chained, and made sure radios where in different channels.
 

netware5

Very Senior Member
I apologize for the stupid assumption, but did you checked if the 5G network is not a GUEST network?
 

QMax

Regular Contributor
I'm following this thread with same problem with .13 firmware on AC66 B1.
Not only SSH, but Samba shares are inaccessible on 5Ghz network (all perfect on 2.4 band), but internet connection and Asus router user i/f works fine. Sometimes SSH can connect but after long time, most of the times a timeout happens.

Inviato dal mio Z2 utilizzando Tapatalk
 

rdy2

Occasional Visitor
I apologize for the stupid assumption, but did you checked if the 5G network is not a GUEST network?
No stupid questions... It sure looks like it is a guest. I may reload/reconfigure the router. It is a test router at the moment and do not have that many settings nor clients hanging from it.
 

Zastoff

Very Senior Member
Wireless/professional:
Set ap isolated = no?
 

rdy2

Occasional Visitor
Having a bad day here. The router is working fine; my brain not so much... I realized that this notebook needs a USB dongle for 5GHz and it was not in. What I was connecting to, was a somehow similarly named SSID on the other router. So the router is working fine...
Thank you guys...
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top