1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Which version do I require?

Discussion in 'Asuswrt-Merlin' started by Nicoletta, Jun 29, 2020.

  1. Nicoletta

    Nicoletta New Around Here

    Joined:
    Jun 29, 2020
    Messages:
    4
    Reading through the instructions here says;

    Starting with Asus's 3.0.0.4.380_3000, a new firmware format is used. To flash Asuswrt-Merlin on one of these newer firmwares, you will need 380.61 or newer. Likewise, downgrading to an older version is not supported. (Try firmware recovery mode if you really need to downgrade.)

    and

    The RT-AC68U and RT-AC56U need to be at least on firmware 378.55 (or the last 378.xxx version from Asus) before you can flash 380.xx, due to the partition size change.


    Since my Asus stock firmware is version 3.0.0.4.385_20585 I will need 380.61 or newer. But it also says that I need to be at least on firmware 378.55 before I can flash 380.xx.

    Should I flash 378.55 first before everything will start working on 384.18?
     
  2. ColinTaylor

    ColinTaylor Part of the Furniture

    Joined:
    Mar 31, 2014
    Messages:
    12,085
    Location:
    UK
    You don't need to flash any older versions. You are currently on version 3.0.0.4.385_20585 which is a 385 version. That is much newer than the 378 and 380 versions you were talking about.

    Just flash the latest Merlin release directly.
     
    Last edited: Jun 29, 2020
    Nicoletta likes this.